Login | Register
My pages Projects Community openCollabNet

Discussions > users > SSL Problems

Project highlights: Stable Version: 1.6.1, Development Version: 1.7.6

current
Discussion topic

Back to topic list

SSL Problems

Reply

Author cwertman
Full name Chris Wertman
Date 2004-01-13 07:11:21 PST
Message I have someone trying to connect to my up2date server
they keep getting this

I'm getting this error:
There was an SSL error: [('SSL routines',
'SSL3_GET_SERVER_CERTIFICATE',
'certificate verify failed')]
A common cause of this error is the system time being
incorrect. Verify
that the time on this system is correct.

Now I have verified their systme time is right and
they have the correct certificate installed.

I have a dozen other clients connecting to the server.

But there is NOTING in my Current Logs

Any Ideas ?

Chris

____________________​______________
Do you Yahoo!?
Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes
http://hotjobs.sweep​stakes.yahoo.com/sig​ningbonus

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@cu​rrent.tigris.org
For additional commands, e-mail: users-help at current dot tigris dot org

« Previous message in topic | 1 of 5 | Next message in topic »

Messages

Show all messages in topic

SSL Problems cwertman Chris Wertman 2004-01-13 07:11:21 PST
     RE: SSL Problems Joy Almacen <jalmacen at edgeprojects dot com> Joy Almacen <jalmacen at edgeprojects dot com> 2004-01-13 08:06:07 PST
         RE: SSL Problems cwertman Chris Wertman 2004-01-13 08:11:12 PST
             RE: SSL Problems Joy Almacen <jalmacen at edgeprojects dot com> Joy Almacen <jalmacen at edgeprojects dot com> 2004-01-13 08:19:46 PST
                 RPM consistency "Charles C dot Figueiredo" <ccf at cfignet dot com> "Charles C dot Figueiredo" <ccf at cfignet dot com> 2004-01-14 09:55:56 PST
Messages per page: