Login | Register
My pages Projects Community openCollabNet

Discussions > users > SSL_connect error after up2date client upgrade

Project highlights: Stable Version: 1.6.1, Development Version: 1.7.6

current
Discussion topic

Back to topic list

SSL_connect error after up2date client upgrade

Reply

Author td3201
Full name Terry
Date 2003-09-17 06:43:42 PDT
Message Hello,

I just stupidly upgraded my up2date client and now I
get an SSL_connect error when I do an up2date -l. The
certificate is the same. What can I do to fix this?

Thanks!

=====
Terry

____________________​______________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@cu​rrent.tigris.org
For additional commands, e-mail: users-help at current dot tigris dot org

« Previous message in topic | 1 of 5 | Next message in topic »

Messages

Show all messages in topic

SSL_connect error after up2date client upgrade td3201 Terry 2003-09-17 06:43:42 PDT
     Re: SSL_connect error after up2date client upgrade Juan Pablo Abuyeres <jpabuyer at tecnoera dot com> Juan Pablo Abuyeres <jpabuyer at tecnoera dot com> 2003-09-17 07:47:22 PDT
         Re: SSL_connect error after up2date client upgrade hunterm Hunter Matthews 2003-09-17 10:28:48 PDT
         Re: SSL_connect error after up2date client upgrade Sebastien BLAISOT <sebastien at blaisot dot org> Sebastien BLAISOT <sebastien at blaisot dot org> 2003-09-17 23:17:03 PDT
         Re: SSL_connect error after up2date client upgrade td3201 Terry 2003-09-18 07:09:45 PDT
Messages per page: