Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: CURRENT error

Project highlights: Stable Version: 1.6.1, Development Version: 1.7.6

current
Discussion topic

Back to topic list

Re: CURRENT error

Reply

Author Nick Satis <nicksatis at internet-mail dot org>
Full name Nick Satis <nicksatis at internet-mail dot org>
Date 2003-03-25 09:25:59 PST
Message Probably you haven't changed the SERVER_SECRET to something different.

Try changing this line:

server_secret = this_is_what_you_need_to_change

and I think it will work.

Nick



----- Original Message -----
From: "Chanka Ashan Perera" <chanka at sdf dot lonestar dot org>
To: <users at current dot ti​gris.org>
Sent: Monday, March 24, 2003 11:14 AM
Subject: CURRENT error


> hi,
>
> i have installed current successfully and edit the
> /etc/current/current.conf as the document says but when i run cadmin
> create_certificate it gives me following error
>
> ERROR: You must edit the config file to start
>
> but i have alredy edited the config file to start
>
> chanka perera
>
>
>
>
> --------------------​--------------------​--------------------​---------
> To unsubscribe, e-mail: users-unsubscribe@cu​rrent.tigris.org
> For additional commands, e-mail: users-help at current dot tigris dot org
>
>

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@cu​rrent.tigris.org
For additional commands, e-mail: users-help at current dot tigris dot org

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

Re: CURRENT error Nick Satis <nicksatis at internet-mail dot org> Nick Satis <nicksatis at internet-mail dot org> 2003-03-25 09:25:59 PST
Messages per page: