Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: new installation error

Project highlights: Stable Version: 1.6.1, Development Version: 1.7.6

current
Discussion topic

Back to topic list

Re: new installation error

Reply

Author Andreas Thienemann <andreas at thienemann dot net>
Full name Andreas Thienemann <andreas at thienemann dot net>
Date 2003-03-13 15:57:13 PST
Message Hi Matt,

On Tue, 11 Mar 2003, Matthew Valites wrote:

> >[Sun Mar 09 15:56:52 2003] [notice] Result = <Fault 1000: 'No compatible
> >channels found for client: login()'>
> Were you able to get any further on this? I haven't heard from anybody
> else and was wondering if you were successful in determining the cause
> of it.
Jupp. Somewhat. I know what causes it but I do not know why this happens.

The problem is not the client architecture but the redhat release.
The server has a channel which serves the 8.0.94 rpms. This channel is
named "redhat-8.0.94".
A client with 8.0.93 shows the symptoms but after upgrading the
redhat-release to 8.0.94 and reregistering everything works fine.

What is strange however:
Another channel, called custom-rpms which has the architecture set to i386
and the release to 8.0 however fails with a 8.0 client. Same symptomes...

Next thing: this channel does not appear when calling --show-channels.
What decides when a channel is shown and when not?


And another suggestion: It would be good to note in the documentation that
the CURRENT-CA-CERT file needs to contain the whole certification chain if
the certificate is not self-signed.
I signed the server cert with our private Root-CA which resulted in the
server-certification check failing. took me a while to find the reason for
that.

But now most of the current system is working and I've gotta say: thanks
for this program. I haven't tried it yet on a large scale but it looks as
if it could make my life easier... ;)

bye,
 andreas


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@cu​rrent.tigris.org
For additional commands, e-mail: users-help at current dot tigris dot org

« Previous message in topic | 8 of 12 | Next message in topic »

Messages

Show all messages in topic

new installation error Matthew C Valites <mvalites at banta-im dot com> Matthew C Valites <mvalites at banta-im dot com> 2003-03-06 11:04:53 PST
     Re: new installation error hunterm Hunter Matthews 2003-03-06 11:15:19 PST
         Re: new installation error Matthew Valites <mvalites at banta-im dot com> Matthew Valites <mvalites at banta-im dot com> 2003-03-06 11:27:27 PST
             Re: new installation error Matthew Valites <mvalites at banta-im dot com> Matthew Valites <mvalites at banta-im dot com> 2003-03-06 11:29:51 PST
     Re: new installation error Andreas Thienemann <andreas at thienemann dot net> Andreas Thienemann <andreas at thienemann dot net> 2003-03-09 07:02:06 PST
         Re: new installation error Matthew Valites <mvalites at banta-im dot com> Matthew Valites <mvalites at banta-im dot com> 2003-03-11 07:55:35 PST
             Re: new installation error Andreas Thienemann <andreas at thienemann dot net> Andreas Thienemann <andreas at thienemann dot net> 2003-03-11 08:03:51 PST
             Re: new installation error Andreas Thienemann <andreas at thienemann dot net> Andreas Thienemann <andreas at thienemann dot net> 2003-03-13 15:57:13 PST
         Re: new installation error jwbernin John Berninger 2003-03-11 08:08:21 PST
             Re: new installation error Matthew Valites <mvalites at banta-im dot com> Matthew Valites <mvalites at banta-im dot com> 2003-03-11 11:50:36 PST
                 Re: new installation error jwbernin John Berninger 2003-03-11 13:17:57 PST
                     Re: new installation error Andreas Thienemann <andreas at thienemann dot net> Andreas Thienemann <andreas at thienemann dot net> 2003-03-11 13:51:03 PST
Messages per page: