Login | Register
My pages Projects Community openCollabNet

Discussions > users > python_connection error on HTTP connection

Project highlights: Stable Version: 1.6.1, Development Version: 1.7.6

current
Discussion topic

Back to topic list

python_connection error on HTTP connection

Reply

Author Mark Turner <markt at siteseers dot net>
Full name Mark Turner <markt at siteseers dot net>
Date 2003-02-21 09:55:27 PST
Message Hey y'all,

This seems to be more of a question on apache-python than current
question, but here goes ...

I' installed the 1.4.3 current and 3.0.1 mod_python RPMs on a RH8.0 box
with its stock httpd-2.0.40-8 apache.

cadmin added the appropriate channels, and everything looked groovy. The
next test was to fire up apache, but apache is immediately shutting down
any HTTP connections. The only logfile entries I get are in
/var/log/httpd/error.log:

[Fri Feb 21 13:23:27 2003] [notice] Apache/2.0.40 (Red Hat Linux)
configured -- resuming normal operations
[Fri Feb 21 13:23:27 2003] [info] Server built: Sep 4 2002 17:20:34
[Fri Feb 21 13:23:27 2003] [debug] prefork.c(1039): AcceptMutex: sysvsem
(default: sysvsem)
[Fri Feb 21 13:23:32 2003] [error] python_connection:
ConnectionDispatch() returned nothing.

Each http connection generates another "python_connection" error.

What's going on here?

Mark


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@cu​rrent.tigris.org
For additional commands, e-mail: users-help at current dot tigris dot org

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

python_connection error on HTTP connection Mark Turner <markt at siteseers dot net> Mark Turner <markt at siteseers dot net> 2003-02-21 09:55:27 PST
     Re: python_connection error on HTTP connection Mark Turner <markt at siteseers dot net> Mark Turner <markt at siteseers dot net> 2003-02-21 10:30:32 PST
Messages per page: