Login | Register
My pages Projects Community openCollabNet

Discussions > users > Problem with current 1.4.2-1 from rpm

Project highlights: Stable Version: 1.6.1, Development Version: 1.7.6

current
Discussion topic

Back to topic list

Problem with current 1.4.2-1 from rpm

Reply

Author Robinson Maureira Castillo <r_maureira at inacap dot cl>
Full name Robinson Maureira Castillo <r_maureira at inacap dot cl>
Date 2003-02-12 04:43:19 PST
Message Hi all,
first of all thanks to the people who made this, you're saving me a LOT
of time :)

Now to the problem, I've downloaded the 1.4.2-1 version from your site,
all install process and channel creation went smooth, then I've
rhn_registered a machine, it gave me a couple of "Internal Server Error"
but then it passed and registered.. then when I tried to use up2date -l
I got "Internal Server Error"

[root@gst_rmaureira rhn]# up2date -l
Error communicating with server. The message was:
Internal Server Error


In the webserver I'm getting this:

[Wed Feb 12 09:13:19 2003] [notice] Inside the PythonHandler
[Wed Feb 12 09:13:19 2003] [error] PythonHandler current_apache:
Traceback (innermost last):
[Wed Feb 12 09:13:19 2003] [error] PythonHandler current_apache: File
"/usr/lib/python1.5/​site-packages/mod_py​thon/apache.py", line 185, in
Dispatch
    result = object(req)
[Wed Feb 12 09:13:19 2003] [error] PythonHandler current_apache: File
"/usr/share/current/​current_apache.py", line 193, in handler
    logException()
[Wed Feb 12 09:13:19 2003] [error] PythonHandler current_apache: File
"/usr/share/current/logger.py", line 81, in logException
    logfile.write('%s: EXCEPTION in %s, %s(), %s [%s]\n' %
[Wed Feb 12 09:13:19 2003] [error] PythonHandler current_apache:
AttributeError: 'None' object has no attribute 'write'

Everytime I make up2date in the other machine...

Any ideas of what it's happening? perhaps an configuration problem?

[root@update httpd]# rpm -q current
current-1.4.2-1
[root@update httpd]# rpm -q apache
apache-1.3.27-2
[root@update httpd]# rpm -q python
python-1.5.2-42.73
[root@update httpd]# rpm -q mod_python
mod_python-2.7.8-1
[root@update httpd]#

That's what I'm using, if you need any more info throw me a rock ;)


Kind regards

Robinson Maureira Castillo



--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@cu​rrent.tigris.org
For additional commands, e-mail: users-help at current dot tigris dot org

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

Problem with current 1.4.2-1 from rpm Robinson Maureira Castillo <r_maureira at inacap dot cl> Robinson Maureira Castillo <r_maureira at inacap dot cl> 2003-02-12 04:43:19 PST
     Re: Problem with current 1.4.2-1 from rpm Robinson Maureira Castillo <r_maureira at inacap dot cl> Robinson Maureira Castillo <r_maureira at inacap dot cl> 2003-02-12 05:05:55 PST
Messages per page: