Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 31] current 1.6.0 will NOT work with MySQL 5.0

Project highlights: Stable Version: 1.6.1, Development Version: 1.7.6

current
Discussion topic

Back to topic list

[Issue 31] current 1.6.0 will NOT work with MySQL 5.0

Reply

Author iainf
Full name Iain Frerichs
Date 2005-04-26 01:24:49 PDT
Message http://current.tigri​s.org/issues/show_bu​g.cgi?id=31






------- Additional comments from iainf at tigris dot org Tue Apr 26 01:24:49 -0700 2005 -------
I have been using my "modified" current 1.6.0 for some days now, using it as
my up2date server for RedHat 8.0, 9.0 and Enterprise 3.0 and 4.0 systems.
Changing the column "release" to "pkgrelease" does not seem to have had any
deleterious effects. And it's a particularly effective way to get the Progeny
updates to the old machines...

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[Issue 31] current 1.6.0 will NOT work with MySQL 5.0 iainf Iain Frerichs 2005-04-26 01:24:49 PDT
Messages per page: