Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Re: question about 1.5.4

Project highlights: Stable Version: 1.6.1, Development Version: 1.7.6

current
Discussion topic

Hide all messages in topic

All messages in topic

Re: question about 1.5.4

Reply

Author Hunter Matthews <thm at duke dot edu>
Full name Hunter Matthews <thm at duke dot edu>
Date 2003-04-09 14:48:32 PDT
Message On Wed, 2003-04-09 at 08:59, John Berninger wrote:
> I'll have to refer the final decision on that to Hunter, but 1.5.x will
> definitely support 9 as a server. To be honest, I don't feel like
> back-porting to the 1.4 series, but Hunter has to make that call.
>

1.5 is still the development series, and RHL 9 is the new "production"
retail product.

So I do plan on implementing full up2date 3.1 or whatever support in 1.4
and 1.5.

WHEN is another question altogether.

> On Wed, 09 Apr 2003, Ricardo Ariel Gorosito wrote:
>
> > my RH9 clients are working for me with 1.4.3 server.
> > 9 as server will be in 1.5.x or backported to 1.4.x ?
> >
> > Ricardo.-
> >
> > El mié, 09 de 04 de 2003 a las 08:52, John Berninger escribió:
> > > Do not use Red Hat 9 as the server. We haven't even started testing it
> > > as a client - if you're using RH9 and it breaks, "you get to keep all
> > > the peices".
> > >
> >
> > --
> > Ricardo Ariel Gorosito <rgorosito@fibert​el.com.ar>
> >
> >
> > --------------------​--------------------​--------------------​---------
> > To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
> > For additional commands, e-mail: dev-help at current dot tigris dot org
--
Hunter Matthews Unix / Network Administrator
Office: BioScience 145/244 Duke Univ. Biology Department
Key: F0F88438 / FFB5 34C0 B350 99A4 BB02 9779 A5DB 8B09 F0F8 8438
Never take candy from strangers. Especially on the internet.


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
For additional commands, e-mail: dev-help at current dot tigris dot org

Re: question about 1.5.4

Reply

Author "Barry K dot Nathan" <barryn at pobox dot com>
Full name "Barry K dot Nathan" <barryn at pobox dot com>
Date 2003-04-09 06:58:04 PDT
Message On Wed, Apr 09, 2003 at 07:52:08AM -0400, John Berninger wrote:
> Do not use Red Hat 9 as the server. We haven't even started testing it
> as a client - if you're using RH9 and it breaks, "you get to keep all
> the peices".

I set up a test machine as a RH 9 client. It still makes the up2date
client traceback after all the updates have been installed, but that's
no different from RH 8 clients. What is different (if I remember
correctly) is that this makes the up2date GUI (but not the text-mode
client) freeze up; IMO that's an up2date client bug, so I've filed that
in Red Hat's bugzilla as bug 88349.

(That does not mean I want Red Hat to fix Current, or anything that
silly. What it means is I think an error message from the GUI would be a
better response to this type of fault than an eternal coma.)

-Barry K. Nathan <barryn at pobox dot com>

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
For additional commands, e-mail: dev-help at current dot tigris dot org

Re: question about 1.5.4

Reply

Author josvos
Full name Jos Vos
Date 2003-04-09 06:53:10 PDT
Message > Do not use Red Hat 9 as the server. We haven't even started testing it
> as a client - if you're using RH9 and it breaks, "you get to keep all
> the peices".

I'm since yesterday testing 1.5.4 on RH 9 as a *server* (and client)
and it *seems* to work ok (I have some problems, but *think* they are
not OS-dependent).

--
-- Jos Vos <jos at xos dot nl>
-- X/OS Experts in Open Systems BV | Phone: +31 20 6938364
-- Amsterdam, The Netherlands | Fax: +31 20 6948204

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
For additional commands, e-mail: dev-help at current dot tigris dot org

Re: question about 1.5.4

Reply

Author Arthur Clune <ajc22 at york dot ac dot uk>
Full name Arthur Clune <ajc22 at york dot ac dot uk>
Date 2003-04-09 06:05:10 PDT
Message --On 09/04/03 09:33:34 -0300 Ricardo Ariel Gorosito wrote:

> my RH9 clients are working for me with 1.4.3 server.
> 9 as server will be in 1.5.x or backported to 1.4.x ?

I've got one RH 9 client working with 1.4.3 server (on 7.2).

Arthur

--
Arthur Clune, Systems Security Advisor, The Computing Service
University of York, UK, YO10 5DD. +44 (0) 1904 433129

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
For additional commands, e-mail: dev-help at current dot tigris dot org

Re: question about 1.5.4

Reply

Author jwbernin
Full name John Berninger
Date 2003-04-09 05:59:11 PDT
Message I'll have to refer the final decision on that to Hunter, but 1.5.x will
definitely support 9 as a server. To be honest, I don't feel like
back-porting to the 1.4 series, but Hunter has to make that call.

On Wed, 09 Apr 2003, Ricardo Ariel Gorosito wrote:

> my RH9 clients are working for me with 1.4.3 server.
> 9 as server will be in 1.5.x or backported to 1.4.x ?
>
> Ricardo.-
>
> El mié, 09 de 04 de 2003 a las 08:52, John Berninger escribió:
> > Do not use Red Hat 9 as the server. We haven't even started testing it
> > as a client - if you're using RH9 and it breaks, "you get to keep all
> > the peices".
> >
>
> --
> Ricardo Ariel Gorosito <rgorosito@fibert​el.com.ar>
>
>
> --------------------​--------------------​--------------------​---------
> To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
> For additional commands, e-mail: dev-help at current dot tigris dot org

--
John Berninger

GPG Key ID: A8C1D45C
        Fingerprint: B1BB 90CB 5314 3113 CF22 66AE 822D 42A8 A8C1 D45C

Sit vis nobiscum.
--

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
For additional commands, e-mail: dev-help at current dot tigris dot org

Re: question about 1.5.4

Reply

Author Ricardo Ariel Gorosito <rgorosito at fibertel dot com dot ar>
Full name Ricardo Ariel Gorosito <rgorosito at fibertel dot com dot ar>
Date 2003-04-09 05:33:34 PDT
Message my RH9 clients are working for me with 1.4.3 server.
9 as server will be in 1.5.x or backported to 1.4.x ?

Ricardo.-

El mié, 09 de 04 de 2003 a las 08:52, John Berninger escribió:
> Do not use Red Hat 9 as the server. We haven't even started testing it
> as a client - if you're using RH9 and it breaks, "you get to keep all
> the peices".
>

--
Ricardo Ariel Gorosito <rgorosito@fibert​el.com.ar>


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
For additional commands, e-mail: dev-help at current dot tigris dot org

Re: question about 1.5.4

Reply

Author jwbernin
Full name John Berninger
Date 2003-04-09 04:52:08 PDT
Message Do not use Red Hat 9 as the server. We haven't even started testing it
as a client - if you're using RH9 and it breaks, "you get to keep all
the peices".

On Wed, 09 Apr 2003, Tomi Orava wrote:

>
> >> I installed current 1.5.4 on a RedHat 8.0 machine. After a few
> >> false starts (it helps to read the documentation twice!), I was able to
> set up the server and register a client (the server
> >> itself). However, when I perform a 'up2date --update', I get the
> following message over and over again in the http's
> >> ssl_error_log (I replaced the machine's ip with 0.0.0.0 in the
> >> message):
> >>
> >> [Tue Apr 08 17:11:42 2003] [error] [client 0.0.0.0] (20514)End
> >> of file found: mod_mime_magic: read failed
> >> /export/current/www/​rhl8.0/listPackages/​20030408202832
> >>
> >> Any hints? Thanks!
> >>
> >
> > I guess you have old mod_python. Try to update to 3.0.1.
>
> Somehow I doubt this, because I have exactly the same problem
> with mod_python-3.0.1-3 from RedHat. The version of Apache
> is currently httpd-2.0.40-21 from RedHat as well.
> Perhaps the versions provided by Rawhide and/or RedHat 9
> are somehow incompatible ?
>
> Regards,
> Tomi Orava
>
>
>
>
>
>
>
>
>
> --------------------​--------------------​--------------------​---------
> To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
> For additional commands, e-mail: dev-help at current dot tigris dot org

--
John Berninger

GPG Key ID: A8C1D45C
        Fingerprint: B1BB 90CB 5314 3113 CF22 66AE 822D 42A8 A8C1 D45C

Sit vis nobiscum.
--

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
For additional commands, e-mail: dev-help at current dot tigris dot org

Re: question about 1.5.4

Reply

Author Tomi Orava <tomimo+current-dev at ncircle dot nullnet dot fi>
Full name Tomi Orava <tomimo+current-dev at ncircle dot nullnet dot fi>
Date 2003-04-09 02:59:22 PDT
Message >> I installed current 1.5.4 on a RedHat 8.0 machine. After a few
>> false starts (it helps to read the documentation twice!), I was able to
set up the server and register a client (the server
>> itself). However, when I perform a 'up2date --update', I get the
following message over and over again in the http's
>> ssl_error_log (I replaced the machine's ip with 0.0.0.0 in the
>> message):
>>
>> [Tue Apr 08 17:11:42 2003] [error] [client 0.0.0.0] (20514)End
>> of file found: mod_mime_magic: read failed
>> /export/current/www/​rhl8.0/listPackages/​20030408202832
>>
>> Any hints? Thanks!
>>
>
> I guess you have old mod_python. Try to update to 3.0.1.

Somehow I doubt this, because I have exactly the same problem
with mod_python-3.0.1-3 from RedHat. The version of Apache
is currently httpd-2.0.40-21 from RedHat as well.
Perhaps the versions provided by Rawhide and/or RedHat 9
are somehow incompatible ?

Regards,
Tomi Orava









--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
For additional commands, e-mail: dev-help at current dot tigris dot org
Messages per page: