Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Re: question about 1.5.4

Project highlights: Stable Version: 1.6.1, Development Version: 1.7.6

current
Discussion topic

Back to topic list

Re: question about 1.5.4

Reply

Author jwbernin
Full name John Berninger
Date 2003-04-09 04:52:08 PDT
Message Do not use Red Hat 9 as the server. We haven't even started testing it
as a client - if you're using RH9 and it breaks, "you get to keep all
the peices".

On Wed, 09 Apr 2003, Tomi Orava wrote:

>
> >> I installed current 1.5.4 on a RedHat 8.0 machine. After a few
> >> false starts (it helps to read the documentation twice!), I was able to
> set up the server and register a client (the server
> >> itself). However, when I perform a 'up2date --update', I get the
> following message over and over again in the http's
> >> ssl_error_log (I replaced the machine's ip with 0.0.0.0 in the
> >> message):
> >>
> >> [Tue Apr 08 17:11:42 2003] [error] [client 0.0.0.0] (20514)End
> >> of file found: mod_mime_magic: read failed
> >> /export/current/www/​rhl8.0/listPackages/​20030408202832
> >>
> >> Any hints? Thanks!
> >>
> >
> > I guess you have old mod_python. Try to update to 3.0.1.
>
> Somehow I doubt this, because I have exactly the same problem
> with mod_python-3.0.1-3 from RedHat. The version of Apache
> is currently httpd-2.0.40-21 from RedHat as well.
> Perhaps the versions provided by Rawhide and/or RedHat 9
> are somehow incompatible ?
>
> Regards,
> Tomi Orava
>
>
>
>
>
>
>
>
>
> --------------------​--------------------​--------------------​---------
> To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
> For additional commands, e-mail: dev-help at current dot tigris dot org

--
John Berninger

GPG Key ID: A8C1D45C
        Fingerprint: B1BB 90CB 5314 3113 CF22 66AE 822D 42A8 A8C1 D45C

Sit vis nobiscum.
--

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
For additional commands, e-mail: dev-help at current dot tigris dot org

« Previous message in topic | 2 of 8 | Next message in topic »

Messages

Show all messages in topic

Re: question about 1.5.4 Tomi Orava <tomimo+current-dev at ncircle dot nullnet dot fi> Tomi Orava <tomimo+current-dev at ncircle dot nullnet dot fi> 2003-04-09 02:59:22 PDT
     Re: question about 1.5.4 jwbernin John Berninger 2003-04-09 04:52:08 PDT
         Re: question about 1.5.4 Ricardo Ariel Gorosito <rgorosito at fibertel dot com dot ar> Ricardo Ariel Gorosito <rgorosito at fibertel dot com dot ar> 2003-04-09 05:33:34 PDT
             Re: question about 1.5.4 jwbernin John Berninger 2003-04-09 05:59:11 PDT
                 Re: question about 1.5.4 Hunter Matthews <thm at duke dot edu> Hunter Matthews <thm at duke dot edu> 2003-04-09 14:48:32 PDT
             Re: question about 1.5.4 Arthur Clune <ajc22 at york dot ac dot uk> Arthur Clune <ajc22 at york dot ac dot uk> 2003-04-09 06:05:10 PDT
         Re: question about 1.5.4 josvos Jos Vos 2003-04-09 06:53:10 PDT
         Re: question about 1.5.4 "Barry K dot Nathan" <barryn at pobox dot com> "Barry K dot Nathan" <barryn at pobox dot com> 2003-04-09 06:58:04 PDT
Messages per page: