Login | Register
My pages Projects Community openCollabNet

Discussions > dev > question about 1.5.4

Project highlights: Stable Version: 1.6.1, Development Version: 1.7.6

current
Discussion topic

Back to topic list

question about 1.5.4

Reply

Author Tony D'Amato <whatzgnu at yahoo dot com>
Full name Tony D'Amato <whatzgnu at yahoo dot com>
Date 2003-04-08 14:45:06 PDT
Message I installed current 1.5.4 on a RedHat 8.0 machine. After a few
false starts (it helps to read the documentation twice!), I was
able to set up the server and register a client (the server
itself). However, when I perform a 'up2date --update', I get the
following message over and over again in the http's
ssl_error_log (I replaced the machine's ip with 0.0.0.0 in the
message):

[Tue Apr 08 17:11:42 2003] [error] [client 0.0.0.0] (20514)End
of file found: mod_mime_magic: read failed
/export/current/www/​rhl8.0/listPackages/​20030408202832

Any hints? Thanks!

=====
Tony.

"They that can give up essential liberty to obtain a little
 temporary safety deserve neither liberty nor safety."
 - Ben Franklin

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe@curr​ent.tigris.org
For additional commands, e-mail: dev-help at current dot tigris dot org

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

question about 1.5.4 Tony D'Amato <whatzgnu at yahoo dot com> Tony D'Amato <whatzgnu at yahoo dot com> 2003-04-08 14:45:06 PDT
     Re: question about 1.5.4 =?windows-1252?Q?Kri=9Atof_Petr?= <Kristof dot P at fce dot vutbr dot cz> =?windows-1252?Q?Kri=9Atof_Petr?= <Kristof dot P at fce dot vutbr dot cz> 2003-04-08 23:56:09 PDT
         Re: question about 1.5.4 tomimo at ncircle dot nullnet dot fi tomimo at ncircle dot nullnet dot fi 2003-04-09 00:34:59 PDT
Messages per page: