Login | Register
My pages Projects Community openCollabNet
Project highlights: Stable Version: 1.6.1, Development Version: 1.7.6

current
Reply to message

* = Required fields
* Subject
* Body
Attachments
Send reply to
Topic
Author (directly in email)
Please type the letters in the image above.

Original message

Author Stephen Mah <steve.mah@oracle.com>
Full name Stephen Mah <steve.mah@oracle.com>
Date 2003-04-22 11:03:23 PDT
Message Hunter Matthews wrote:

>On Mon, 2003-04-21 at 17:30, Stephen Mah wrote:
>
>
>
>>Paul,
>>
>>thanks for the help. It works now, but when I run up2date... I get Fatal
>>error retrieving privacy statement: internal server error.
>>I made sure that I have the privacy_statement line in my
>>/etc/current​/current.conf file. Do I have to -rerun anything?
>>like cadmin create_apache_config
>>
>>
>>
>
>create_apache_config is a one time thing.
>
>Have you restarted apache, and can apache read that config file?
>
>
>

My apache server is running and apache can read the file.

I'm still getting the "privacy error" from the client.

Also, I'm now getting an error while running cadmin:
# cadmin
Error: db_dir or web_dir not found - perhaps this is an older config file?

I did not get this error before, and I'm vitually sure all the paths are
correct. Has anyone seen this before?

thanks


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@cu​rrent.tigris.org
For additional commands, e-mail: users-help at current dot tigris dot org